Allrad schaltet nicht

Jeep Cherokee XJ (1984 – 2001)

Moderator: wolfman

Antworten
Treeworker
Junior Jeeper
Beiträge: 38
Registriert: Sonntag 28. November 2004, 05:30

Allrad schaltet nicht

Beitrag von Treeworker » Donnerstag 1. Mai 2014, 08:30

Ahoi Jeep Gemeinde,

am 4.0 XJ 1996 lässt sich der Allrad nicht einlegen. Hebel bewegt sich zwar bis N, bleibt aber in 4LO nicht stehen. 4Full und PartTime reagieren auch nicht. Keine Anzeige im Display bzw. Fahrzeug bewegt sich nicht. 2WD alles gut.
Da das Fahrzeug jetzt gute 1,5 Jahre stand kann es evtl. sein, das hier alles etwas fest geworden ist und mit etwas Schmierung und Ölwechsel das ganze wieder schaltet. Ich gehe auch davon aus, das der Vorbesitzer auch nur auf der Straße unterwegs war.
Kennt jemand das Problem ??

Gruß Jochen
WH 2007 3,0 CRD Overland stock
TJ 1997 2,5 235/85 R16 2" KS-FW OX-Locker


jk-bernhard
Master Jeeper
Beiträge: 423
Registriert: Samstag 20. März 2004, 00:43

Allrad schaltet nicht

Beitrag von jk-bernhard » Donnerstag 1. Mai 2014, 09:31

Hallo Jochen,

wenn du magst, leg dich mal auf der Fahrerseite unter den XJ und kontrolliere den Seilzug und dessen Schmierung für den Allradhebel. Vielleicht kannst du das Problem ja so lösen.

Gruß
Bernhard
BildBildBild
2011er JK Unlimited 2,8 CRD Rubicon "Scorpion", 2 " FW, 1 " Bodylift, 285x70x17 Cooper STT auf Bedlock-Felge


Grossstadtindianer

Allrad schaltet nicht

Beitrag von Grossstadtindianer » Donnerstag 1. Mai 2014, 14:36

Moinsen!
Bei meinem 98er XJ schalte ich gelegentlich die Allradmodi ein paar mal komplett durch. Manchmal hängt er nämlich bei 4LO, was bei der nächsten Kurve einen Wendekreis eines A380 verursacht... Bild

Ich würde den obigen Vorschlag mal beherzigen, und alles gut einfetten / schmieren.

Sicherlich ist er nur etwas "eingerostet".

Schalt' die Allradgänge mal alle durch, ein paar mal, dann wird das sicher wieder, wenn's vorher auch ging.

Gruß vom Markus. :)

Claude

Allrad schaltet nicht

Beitrag von Claude » Donnerstag 1. Mai 2014, 16:41

Sali Jochen, altes Haus ;D

Wenn der Allrad vom Vorbesitzer nie benutzt wurde und der
XJ nun 1,5 Jahre gestanden hat... wird er wohl klemmen.

Ist ne altbekannte XJ Krankheit. Fahr auf einen unbesteltigten Untergrund und versuch den immer wieder ein und aus zu schalten. Dann sollte sich das Problem von selbst erledigen.

ABER en Öl wechsel würd i dem Ding gönnen wenn er denn wieder tut.

Da gehört Automatenöl rein!

Viel Glück ;)

Treeworker
Junior Jeeper
Beiträge: 38
Registriert: Sonntag 28. November 2004, 05:30

Allrad schaltet nicht

Beitrag von Treeworker » Donnerstag 1. Mai 2014, 18:30

Vielen Dank ihr drei für die schnellen Antworten. Denke bzw. hoffe das wirklich nur alles ein bisschen klemmt. Öle müssen eh dann komplett alle getauscht werden (falls das mit dem Allrad keine größere Baustelle gibt), um dem Indianer wieder auf die Beine zu helfen.

Gruß Jochen
WH 2007 3,0 CRD Overland stock
TJ 1997 2,5 235/85 R16 2" KS-FW OX-Locker


Claude

Allrad schaltet nicht

Beitrag von Claude » Donnerstag 1. Mai 2014, 19:41

Das wird schon wirst sehen ;)

Antworten

Zurück zu „Cherokee XJ“